Supporto » Fixing WordPress » WordPress 4.7.5 e problema con Polylang

  • Ciao,

    dopo l’ultimo aggiornamento a WordPress 4.7.5, il Plugin di Polylang (versione 2.1.3) non funziona più.

    Qualcun altro ha avuto lo stesso problema?
    Cosa posso fare?

    Grazie

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Intanto proverei ad aggiornare Polylang alla 2.1.4
    Saluti

    • Questa risposta è stata modificata 3 anni, 5 mesi fa da tonicopi.

    @tonicopi

    Grazie per la risposta.
    Ho provato a fare un roll back alla versione 2.1.3, adesso l’ho aggiornato alla 2.1.4 ma non funziona.

    Contemporaneamente a WordPress ho aggiornato anche il tema Optimizier PRO alla versione 0.5.2

    Nella preview di WordPress Polylang funziona ma entrando sul web il sito non si carica.
    Se disattivo Polylang il sito si carica e i widget sulla pagina sono sia in inglese che in cinese.

    Ti lascio il link: [ rimosso perché non utile per la soluzione]

    Cosa posso fare?

    Grazie

    Gloria Liuni

    (@glorialchemica)

    Ciao @rrcstudio,
    stai utilizzando la versione Pro di Polylang?

    Ciao @glorialchemica,

    No, sto utilizzando la versione free di Polylang, che ha sempre funzionato correttamente.

    Moderatore Cristiano Zanca

    (@cristianozanca)

    Ciao @rrcstudio ,

    Se stai usando un tema o un plugin a pagamento e hai bisogno di aiuto ti suggeriamo di visitare i canali di supporto ufficiali del prodotto.

    https://optimizerwp.com/support/theme/optimizer/

    Al fine di essere una buona guida della comunità di WordPress e incoraggiare innovazione e crescita, crediamo sia importante indirizzare le persone verso i canali ufficiali di supporto 🙂

    Noi non abbiamo accesso ai prodotti a pagamento, quindi non possiamo sapere perché il tuo tema o plugin non stanno funzionando correttamente, questa è la ragione per cui ti stiamo reindirizzando verso i canali ufficiali del venditore, il quale è l’unico responsabile del funzionamento del proprio prodotto.

    Ecco un chiarimento su le policy del forum: https://it.wordpress.org/support/benvenuto#Prodotti_a_pagamento

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Il topic ‘WordPress 4.7.5 e problema con Polylang’ è chiuso a nuove risposte.