Supporto » Installazione e Aggiornamento » WordPress Mu, sparito il pannello

  • Risolto kitesurf70

    (@kitesurf70)


    Buongiorno,
    in seguito all’update alla versione 5.0, non riesco più ad accedere al pannello di controllo di WordPress Multisite. Vedo la bacheca dei due siti che ho creato, ma è sparita la possibilità di accedere al pannello che sta a monte (con la possibilità di attivare/disabilitare plugin, creare nuovi utenti, aggiungere siti e aggiornare WordPress stesso). Che cosa si può fare? Grazie,

    Daniele

Stai vedendo 7 repliche - dal 1 al 7 (di 7 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @kitesurf70
    hai letto questo articolo sulla V.5?
    https://it.wordpress.org/support/topic/leggi-questo-prima-di-aggiornare-a-wordpress-5-0/

    Sì, non ho trovato indicazioni relative alla versione MU

    Dunque, il pannello di controllo del network è di nuovo raggiungibile da qui: miosito.it/wp-admin/network/index.php
    Mi chiedo davvero come mai togliere le scorciatoie dalla barra nera in alto che erano così comode. C’è modo di ripristinarle?

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    @kitesurf70 prova ad aggiornare i permalink

    Grazie per il suggerimento, ma temo di non essermi spiegato. La versione 5.0 ha rimosso la barra del menu principale di wordpress. Quella in alto, dalla quale era possibile gestire il pannello Admin del network, nella versione Multisito. Ora trovo soltanto le scritte: “Il mio sito”, “Reader” e “Scrivi” dalle quali è impossibile accedere alla sezione di amministrazione.

    La sezione “Scrivi” peraltro rimanda a una pagina bianca su https://wordpress.com/miosito.it

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @kitesurf70
    se non puoi accedere al pannello allora prova a disattivare i plugin tramite accesso ftp, rinominando (temporaneamente) la cartella “Plugin”, per poi, una volta fatto l’accesso al pannello amministrazione, rinominare con il vero nome e riattivare uno ad uno i plugin per capire se qualcuno di questi crea il conflitto.
    Altrimenti il problema potrebbe crearlo il tema in uso, in tal caso lo cancelli e WP inserisce in automatico quello di default.

    Facci sapere. Ciao

    Grazie per il suggerimento. Era colpa di Jetpack che già mi ha creato problemi altre volte. Attendo un nuovo aggiornamento prima di reinstallarlo. Saluti

Stai vedendo 7 repliche - dal 1 al 7 (di 7 totali)
  • Devi essere collegato per rispondere a questo topic.