Supporto » Fixing WordPress » Wp Admin non visualizzato correttamente dopo aggiornamento a 5.0.3

  • Risolto LeonardoM

    (@leonardom)


    Ciao a tutti,

    dopo aver aggiornato manualmente alla versione 5.0.3, sia Wp login che Wp admin non si vedono correttamente (soprattutto in wp admin si vedono solo i link e il menu di destra è sovrapposto al contenuto della pagina)

    Il sito (leonardomusumeci.net) si vede correttamente, riesco a effettuare login, ma non riesco a cambiare tema, visto che i link non sempre funzionano.

    Ecco alcune immagini per spiegarmi meglio:

    https://ibb.co/k1ns9vR

    https://ibb.co/Pwf71hq

    https://ibb.co/8z7854T

    Grazie in anticipo per qualsiasi aiuto vogliate fornirmi.

    Leonardo

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • LeonardoM

    (@leonardom)

    Potrei eliminare le cartelle Wp admin e wp login e sostituirle con quelle del backup (versione 4.9.9)?

    luca21

    (@luca21)

    Ciao @leonardom,
    la pagina https://leonardomusumeci.net/wp-login mi risulta inaccessibile chiamandola così.
    Però se prima chiamo https://leonardomusumeci.net e poi aggiungo /wp-admin/ arriva la pagina ma senza file css. Nella console del browser ce ne sono diversi segnati 404 not found.
    Penso che non ti basti recuperare quelli vecchi – solo i css e non altro – perché sembra che ci sia po’ di confusione con https.

    Un saluto.

    PS hai aggiornato wp da una versione molto vecchia?

    Grazie luca21.

    L’hosting ha rinominato e sostituito wp-admin e ora tutto funziona.

    P.S. Ho Aggiornato dalla 4.9.9

    bene allora e
    buon lavoro!
    Ciao

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • Il topic ‘Wp Admin non visualizzato correttamente dopo aggiornamento a 5.0.3’ è chiuso a nuove risposte.