Supporto » Installazione e Aggiornamento » WP non carica la dashboard

  • Risolto lucreziabacci7

    (@lucreziabacci7)


    Ho il sito su SiteGround, WP era versione 5.2.2, l’ho aggiornata a 5.3
    Non mi faceva più accedere, ho chiesto supporto a SG, mi hanno dato il link da dove posso accedere: /wp-admin
    Si apre il sito in WP, in alto la barra del menù da il logo WordPress e il link della home del sito, ma non c’è la bacheca dove modificare il sito, quindi è inutilizzabile.

    Ho disattivato tutti i plugin manualmente dal database phpMyadmin, perché uno dava errore e mi impediva l’accesso: Jetpack e comunque mi diceva che non ero autorizzata.
    Suppongo che se ora ho l’accesso ci sia un altro problema, il mio tema è gratuito, non credo possa dare problemi, ma senza la dashboard che ci faccio col sito?

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 7 risposte - dal 1 al 7 (di 7 totali)
  • Così ad occhio mi sembra che tu abbia perso i permessi di admin…. Praticamente ti logghi ma non hai più accesso alla bacheca, giusto?

    Sì. Ho fatto l’aggiornamento a 5.3, mi dava il link sempre /wp-admin clicco e dava errore: Warning: Invalid argument supplied for foreach() in /home/aspasso0/public_html/wp-content/plugins/jetpack/_inc/lib/admin-pages/class-jetpack-about-page.php on line 105
    Non hai il permesso di accedere a questa pagina.

    Manualmente disattivo i plugin, stessa cosa, ma l’errore resta solo Non hai il permesso di accedere a questa pagina.
    Chiedo a SiteGround sembra che risolvano e mi danno il link /wp-admin adesso posso accedere, ma non ho la dashboard.
    Devo richiedere a SG o è stato un problema di aggiornamento?

    Beh con siteground si può ripristinare abbastanza semplicemente un backup… Io inizierei a fare quello!

    Ho fatto il backup prima dell’aggiornamento, ho provato ripristinando l’ultimo backup, non mi dava comunque la dashboard.

    Hai ripristinato il database?

    Hanno risolto su SiteGround, mi hanno ridato il ruolo di amministratore…mah!
    Comunque grazie!

    Probabilmente si era corrotto qualcosa nel database.

Stai visualizzando 7 risposte - dal 1 al 7 (di 7 totali)
  • Devi essere collegato per rispondere a questo topic.