Risposte nei forum create

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Forum: Fixing WordPress
    In risposta a: Mutisite
    Chi ha creato la discussione ab Design

    (@graficawebchile)

    scusate dalla fretta ho fatto un errore nel titolo …

    Forum: Fixing WordPress
    In risposta a: Multisite Wildcard
    Chi ha creato la discussione ab Design

    (@graficawebchile)

    Ciao Luca , ho risolto e ho capito dove stava il problema, lo scrivo qui in modo che potrebbe essere utile a qualcuno con lo stesso problema.

    avevo installato correttamente il multisite con sotto dominio e installato la wildcard ma quando creavo il sottodominio e provavo ad entrare nel sito o nella sua bacheka mùmi dava “impossibile raggiungere ip”. Mi e venuto in mente poi dopo un giorno intero che stavo configurando i record del cpanel dell hosting ma non ho pensato che noi abbiamo i dns gestiti da aruba … quindi era normalissimo che non trovava l ip … prima di inserire tutto nel cpanel (sottodominio con la stessa root dell istallazione di wp) ricordatevi di andare a modificare i record dns dove avete la gestione dns del dominio.

    Chi ha creato la discussione ab Design

    (@graficawebchile)

    .. scusa falso allarme, non riuscivo ad istallare il multisite manualmente ma ho visto adesso un opzione nel menu sturmenti.

    • Questa risposta è stata modificata 4 anni, 5 mesi fa da ab Design.
    Chi ha creato la discussione ab Design

    (@graficawebchile)

    Ciao Rosetta, inanzi tutto mille grazie per l attenzione, siete molto gentili. Si , non ci avevo pensato che l unico fattore comune hai due siti era l installatron di cpanel .. provo a installare manualmente e ti dico .. grazie mille ancora

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)