Risposte nei forum create

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Chi ha creato la discussione labombetteria

    (@labombetteria)

    Buongiorno a tutti, vi ringrazio per il supporto che mi avete dato! Unendo più informazioni tra le vostre e quelle di kaliweb sono riuscito a ripristinare l’accesso al wp-admin. Ho rinominato la cartella w3-total-cache e poi ho dovuto rinominare anche i file advance-cache.php e db.php perché erano indicati nella pagina di errore. Ora quello che non capisco è perché quei file davano l’errore dato che l’ultima modifica risale a maggio e nonostante sia stato effettuato nuovamente l’accesso non siano stati rigenerati o aggiornati… poco male, almeno posso ricontrollare il sito adesso.

    Grazie mille ancora

    Chi ha creato la discussione labombetteria

    (@labombetteria)

    Ho mandato una risposta al loro messaggio, vediamo come possono aiutarmi. Grazie anche a voi per il supporto, lo apprezzo

    Chi ha creato la discussione labombetteria

    (@labombetteria)

    Scusate il doppio messaggio ma dopo poco ho ricevuto risposta da kaliweb che mi ha dato modo di vedere l’errore da wp-admin. Ovviamente non saprei dove mettere mani anche perché dalla sezione jetbackup per il ripristino del database mi va in errore come da foto. Il backup del database che sto provando a richiamare è datato maggio scorso e quindi prima del problema. Mi dicono di terminare l’aggiornamento, ma come faccio?

    Chi ha creato la discussione labombetteria

    (@labombetteria)

    la versione PHP è la 7.4

    Il problema è proprio quello, non mi è arrivata nessuna mail che riporti l’errore. Tutto è iniziato dopo l’auto aggiornamento della versione di WordPress.

    Chi ha creato la discussione labombetteria

    (@labombetteria)

    Ciao, ho attivato il debug tramite file manager dal portale hosting (uso kaliweb).

    Non ho capito cosa intendi “stampa a video” wp-admin però … se provo ad aprire la pagina wp-admin non cambia niente e non cambia neanche il messaggio che ti ho inviato nel post precedente. Le immagini allegate invece le ho ricavate dalla sezione errori di kaliweb e l’altra aprendo il sito normalmente. Ho qualche speranza di recuperare l’accesso admin?

    Grazie mille

    • Questa risposta è stata modificata 8 mesi, 2 settimane fa da labombetteria.
    Chi ha creato la discussione labombetteria

    (@labombetteria)

    Ciao, sono un po’ messo male su queste cose, potresti indicarmi come muovermi? Grazie mille per avermi risposto innanzitutto

    • Questa risposta è stata modificata 8 mesi, 3 settimane fa da labombetteria.
Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)