Risposte al Forum Create

Stai vedendo 15 repliche - dal 1 al 15 (di 45 totali)
  • laGio

    (@lauragioia)

    DB sta per ? forse il debug? perchè in effetti ho provato a fare il debug prima che mi rispondevi e la situazione si è sistemata…ma mi rimane il terrore ora se voglio cambiare il plugin e metterne un altro più avanzato (esempio per impostare numero minimo di sharing ) non riesca più a recuperarli…
    Con il debug è andato a recuperarli ma perchè è andato a riprenderli dal vecchio plugin installato? o ha una memoria FB che a ogni nuovo plugin installato se fai debug lo aggiorna?

    laGio

    (@lauragioia)

    Ciao Guido
    il tema è Oria e il plugin è SEO YOAST.
    Ti aggiorno: nel frattempo nel plugin yoast sono andata sulla sezione social-> FB e ho capito dove legge i dati per il link della pagina e ho fatto il debug di FB (da li se vede proprio l’anteprima e non si può sbagliare) quindi ho impostato l’immagine copertina, la descrizione di qualche riga e il titolo-> quello l’ho risolto…..
    La cosa assurda è che non so come ma ora anche gli articoli si vedono come dovrebbero (immagine grande, sotto descrizione e sotto titolo e sito) che io abbia impostato come deve mostrare il post della pagina e di default prende info per come mostrare tutti gli articoli??? Più che altro volevo capire come si è risolto …sai almeno se ricapita so dove mettere mano.
    Rimane comunque il problema che se condividi la url (che sia dell’articolo o della pagina) direttamente dal cellulare fa pena (ma mi sembra di capire che sia normale da cell e non si possa fare nulla)
    FAmmi sap
    grazie Guido!

    laGio

    (@lauragioia)

    e lo so non so cosa dire ho copiato il file esattamente come mi hai detto tu. l ho aggiunto nel file robots che non avevo nel plugin SEO che mi hai consigliato e il problema sussiste, anzi ora addirittura se lo cerco in google non viene fuori nell’elenco l nome sito ma un tag dell articolo e poi sotto la solita dicitura “questo risultato non è possibile causa file robots..etcetc” pace amen

    laGio

    (@lauragioia)

    NEL senso che i dati ho copiato i tuoi aggiornato il file (tramite il plugin seo) ma il problema me lo da lo stesso quando lo cerco su google..mi da ancora l errore
    grazie

    laGio

    (@lauragioia)

    scrivo di la
    purtroppo non ho risolto con file robots..perchè non so che dati devo scrivere.

    laGio

    (@lauragioia)

    ULTIMISSIMA cosa se può aiutare, scusate ma le sto provando tutte ho capito questo:
    LINK DEL SITO
    se copio link su fb da desktop si legge bene (immagine grande, titolo e descrizione) sia su desktop che su cellulare, ma se copio il link su fb da cellulare da quel problema (piccolo e solo titolo)
    LINK ARTICOLO
    sia da desktop che da cell mi da il problema (immaigne miniatura piccola e titolo articolo con sito)
    credo di aver detto tutto spero possiate aiutarmi
    grazie

    laGio

    (@lauragioia)

    nb attenzione problema della condivisione sito l’ho risolta dovevo solo fare il debug di facebook. Non cambia comunque il solito problema che sul desktop si vede la bella immagine di copertina, la descrizione e il titolo….mentre su cellulare si vede un minuscola miniatura della copertina e solo titolo sito , descirzione sparita …praticamente sul cell il link del sito e degli articoli è inguardabile..non capisco come mai

    laGio

    (@lauragioia)

    altra info che può esserti d’aiuto a capire il mio problema… oltre che il problema ai post degli articoli che sopra ti ho spiegato…ora ho anche problema quando condivido il link del sito http://www.miosito.it mi mette una serie di immagini da scegliere…quando neanche una settimana fa mi creava il post come volevo: immagine di header sito bella grande, sotto la url “www.miosito.it”.
    A parte il fatto che non ho capito come possa essere cambiato, sta di fatto che nonostante nel plugin che mi hai consigliato indico immagine da usare mi da questo problema, sto impazzendo.
    grazie

    laGio

    (@lauragioia)

    ciao Laura
    l’immaigne la prende giusta perchè prende l’immagine in evidenza dell’articolo…solo che invece che essere bella grande e sotto il titolo e una breve descrizione , è piccola e il titolo ce l’ha di fianco.

    laGio

    (@lauragioia)

    ciao Gloria grazie ho installato il plugin che mi hai consigliato e sotto ogni articolo da l anteprima snippet, il problema che ho capito è che se condivido l’articolo su facebook , il post creato quando lo vedo da facebook è perfetto…ha l’immagine, il titolo articolo e una breve descrizione , il problema è quando lo guardi sul cellulare che lo stesso post ha l’immagine piccolissima e solamente il titolo e non si vede minimamente la descrizione…non capisco perchè se sul desktop c’è tutto

    laGio

    (@lauragioia)

    La parte del messaggio che non avevi capito era perchè per un attimo su google avevo visto sia il nome del sito che una piccola descrizione come poteva andarmi bene, ma ad oggi continua a non esserci .
    Se cerco in google con il mio nome nella ricerca di parole chiave addirittura il mio sito neanche compare se invece vado a cercare nelle parole chiave inserendo anche il dominio (.net) allora compare tra i primi dandomi sempre quel messaggio di errore robot che scusami gloria ma non ho capito niente di quello che mi hai scritto per risolverlo , ti spiace spiegarmelo passo dopo passo? immagino sia appunto un file da cambiare ma non so nenahce che valori inserire.
    Grazie

    laGio

    (@lauragioia)

    e poi scusa mi stavo dimenticando dove si impostano le frasi di preview che google fa vedere associate al sito perchè ora non so se sia un caso ma mi prende proprio quelle di “presentazione” ma essendo anche l’articolo scritto non vorrei che se ne scrivo un altro mi cambia la preview con l’ultimo articolo scritto…grazie

    laGio

    (@lauragioia)

    no scusa ma ora il problema sembra sparito anche dal pc..ma è normale?

    laGio

    (@lauragioia)

    non c’è niente che non sia un plugin? ne ho gia installati tanti e vorrei risolvere senza ulteriori plugin in anche per capire perchè fa così :/
    se può aiutare ti dico che ora cercandolo in google mi da tutto nome sito (sottotitolo) e prime righe che spiegano… sul pc no..

    laGio

    (@lauragioia)

    ciao gloria
    in realtà non è flaggata ….

Stai vedendo 15 repliche - dal 1 al 15 (di 45 totali)