Risposte nei forum create

Stai visualizzando 7 risposte - dal 1 al 7 (di 7 totali)
  • Chi ha creato la discussione olGerva

    (@olgerva)

    Farò un po di prove così da ottenere quanto desiderato.
    Grazie mille

    Chi ha creato la discussione olGerva

    (@olgerva)

    Sbatti la testa e ci arrivi
    Credo di aver risolto la cosa

    Ho solo cambiato lo shortcode così ed a video vedo il tutto
    [text corso default:get]

    Spero e presumo che arrivi anche via mail lo stesso, non potendo ora verificare.

    Quindi , correggimi se sbaglio, se creo un url con più var, posso ottenere una autocompilazione dei campi in base alle esigenze o per più var devo comportarmi in diverso modo?
    sto parlando di tre/quattro var

    Grazie

    Chi ha creato la discussione olGerva

    (@olgerva)

    Grazie mille per l’interesse e rapida risposta.

    Ho fatto alcune prove come da te suggerito nel post, nel senso:
    PAGINA corso -> pulsante richiedi info con URL = dominio.ext/corso/?corso=23

    PAGINA richiedi info con il form per la mail ho aggiunto sia
    <label> hidden [hidden corso default:get] </label>
    come
    <label> campo [corso] </label>

    ma non vedo nulla a monitor parte la label.

    Vorrei vedere così da informare il visitatore per quale corso sta chiedendo info, come mandarlo mezzo mail.

    Sicuramente sbaglio in qualche cosa. Puoi essere d’aiuto.

    Grazie

    • Questa risposta è stata modificata 3 anni, 5 mesi fa da olGerva.
    • Questa risposta è stata modificata 3 anni, 5 mesi fa da olGerva.
    Forum: Varie ed eventuali
    In risposta a: Spostare i blocchi
    Chi ha creato la discussione olGerva

    (@olgerva)

    Giorno
    Ottimo questo “piccola” modalità mi era sfuggita quindi basta tener premuto per ottenere lo stesso risultato….
    Certo che non è proprio così intuibile.

    Perfetto grazie mille per il supporto.

    Forum: Varie ed eventuali
    In risposta a: Spostare i blocchi
    Chi ha creato la discussione olGerva

    (@olgerva)

    Ciao e grazie per l’interesse
    COme potete vedere dal link, ho messo sia l’immagine di una nuova installazione di WP in locale, con 2 plugin standard e il tema standar. Null’altro
    Uso la versione 5.4 di WP e come vedete mi chiede aggiornamento alla 5.5.
    Nel video è possibile vedere come prima era possibile spostare i blocchi da un’area all’altre cosa che non può più avvenire con la 5.5 se non in verticale e solo nello stesso gruppo di blocchi.

    http://olgerva.ovh/wp-blocco/move-block.html

    Mi sembra una grossa limitazione questa.
    Grazie

    Forum: Varie ed eventuali
    In risposta a: Spostare i blocchi
    Chi ha creato la discussione olGerva

    (@olgerva)

    Si questo l’ho visto, ma il problema è che ho solo uno spostamento verticale.
    Se dopo aver lavorato ho la necessità di modificare anche solo la posizione di un blocco questo significa che devo inserire e cancellare gli stesi blocchi.
    Non mi sembra una soluzione “geniale” quando prima era meglio e più flessibile.

    Chi ha creato la discussione olGerva

    (@olgerva)

    Grazie, ma forse non mi sono spiegato bene io.
    Il problema principale è dato dal fatto che mi ritrovo tutte le immagini caricate nella stessa directory e anche, per come elabora la cosa WP e i diveri plugin, tutte le altre nelle diverse dimensioni arrivando ad avere oltre 6400 file/immagine nella stessa dir.

    Ora su un sistema Windows è sicuro che ho un rallentamento dovuto alla lettura ed individuazione del file da caricare in una dir con oltre 500 file, ma anche su linux o serverweb avrò o ho sicuramente (presumo) lo stesso problema.
    Questo uso eccessivo delle risorse rallenta di conseguenza anche WP e la pubblicazione delle stesse pagine inficiando il lavoro di posizionamento ed altro che ne consegue.

    Mi chiedo se esiste una modalità per gestire le immagini in dir diverse da anno/mese ma create ad esigenza. Insomma più articolata e funzionale…

    Dopo diveri test ed installazione di plugin ne avrei anche trovato uno che funge alla perfezione ed con grande stupore lascia inalterata la path del media anche dopo la sua disintallazione “grande cosa”.
    Quindi avrei anche risolto il problema principale, devo comunque ricaricare tutte le immagini manualmente …. ok NP in una nottata probabilmente lo faccio.

    A questo punto rimane la mia curiosità se esista o meno una soluzione diversa dall’usare un plugin e rimane il mio suggerimento al team di ampliare le funzioni della parte media.
    Grazie

    • Questa risposta è stata modificata 4 anni, 10 mesi fa da olGerva.
Stai visualizzando 7 risposte - dal 1 al 7 (di 7 totali)