Risposte nei forum create

Stai visualizzando 15 risposte - dal 1 al 15 (di 17 totali)
  • Chi ha creato la discussione orsocapo

    (@orsocapo)

    Ok, era rimasta una linea in function.php e non mi ero accorto

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Aggiorno: in modalità diagnostica con tutti i plugin attivati funziona e i media si vedono.
    L’unica cosa che cambia è il tema ma mi sembra strano che all’improvviso crei problemi

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Buongiorno Cristiano Zanca,
    grazie per l’aggiornamento.
    Avevo avuto un momento di depressione perchè ho cercato molto senza riuscire a trovare soluzioni.
    Ora proverò con questo suggerimento e ringrazio tutti gli amici che mi stanno dando una mano sul forum.
    Appena verifico posto il risultato e spero di poter mettere un “risolto” serio!

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Non è risolto ma credo che non se ne esca quindi mi arrendo.
    Grazie a tutti

    • Questa risposta è stata modificata 11 mesi fa da orsocapo.
    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Ho esportato il Database dal mio provider generando un file .sql
    Poi l’ho caricato nel DB locale.
    In effetti i plugin non erano attivati ma poi li ho attivati ma il problema non è legato a quello
    Grazie

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Grazie Luca21,
    http sono riuscito a modificarlo e il sito in locale esce perfettamente. L’unico problema è proprio legato all’assenza dei post etc.
    ora vedo di capirci qualcosa perchè mi sembra abbastanza complicato.
    Grazie ancora e buona serata

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Scusami per l’incompletezza della mia risposta.
    La migrazione l’ho fatta tramite FTP scaricando tutte le cartelle da remoto e poi inserendole nella cartella htdocs.
    Ho modificato il file wp_config
    Poi ho scaricato il DB e ricaricato sul DB di XAMMP
    I messaggi del log sono questi:
    [Sun Nov 22 12:32:20.648819 2020] [ssl:warn] [pid 14788:tid 648] AH01909: http://www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Sun Nov 22 12:32:20.710567 2020] [core:warn] [pid 14788:tid 648] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten — Unclean shutdown of previous Apache run?
    [Sun Nov 22 12:32:20.717565 2020] [ssl:warn] [pid 14788:tid 648] AH01909: http://www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Sun Nov 22 12:32:20.823139 2020] [mpm_winnt:notice] [pid 14788:tid 648] AH00455: Apache/2.4.46 (Win64) OpenSSL/1.1.1h PHP/7.4.12 configured — resuming normal operations
    [Sun Nov 22 12:32:20.823139 2020] [mpm_winnt:notice] [pid 14788:tid 648] AH00456: Apache Lounge VC15 Server built: Oct 3 2020 12:58:33
    [Sun Nov 22 12:32:20.823139 2020] [core:notice] [pid 14788:tid 648] AH00094: Command line: ‘c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache’
    [Sun Nov 22 12:32:20.826138 2020] [mpm_winnt:notice] [pid 14788:tid 648] AH00418: Parent: Created child process 12304
    [Sun Nov 22 12:32:21.235170 2020] [ssl:warn] [pid 12304:tid 660] AH01909: http://www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Sun Nov 22 12:32:21.294174 2020] [ssl:warn] [pid 12304:tid 660] AH01909: http://www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Sun Nov 22 12:32:21.337178 2020] [mpm_winnt:notice] [pid 12304:tid 660] AH00354: Child: Starting 150 worker threads.
    [Sun Nov 22 12:37:29.884824 2020] [php7:notice] [pid 12304:tid 1900] [client ::1:62164] WordPress errore sul database Table doesn’t exist per la query \r\n\t\t\tSELECT COUNT(donation_id)\r\n\t\t\tFROM wpwq_give_donationmeta\r\n\t\t\tWHERE meta_key=’_give_payment_gateway’\r\n\t\t\tAND meta_value LIKE ‘%stripe%’ fatta da activate_plugins, activate_plugin, do_action(‘activate_give/give.php’), WP_Hook->do_action, WP_Hook->apply_filters, Give->install, give_install, give_run_install, do_action(‘give_upgrades’), WP_Hook->do_action, WP_Hook->apply_filters, give_do_automatic_upgrades, give_v270_upgrades, referer: http://localhost//wp-admin/plugins.php?plugin_status=all&paged=1&s

    • Questa risposta è stata modificata 11 mesi fa da orsocapo.
    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Questo è il log relativo a SQL perchè ho la sensazione che l’errore sia qui
    InnoDB: using atomic writes.
    2020-11-22 12:32:21 0 [Note] InnoDB: Mutexes and rw_locks use Windows interlocked functions
    2020-11-22 12:32:21 0 [Note] InnoDB: Uses event mutexes
    2020-11-22 12:32:21 0 [Note] InnoDB: Compressed tables use zlib 1.2.11
    2020-11-22 12:32:21 0 [Note] InnoDB: Number of pools: 1
    2020-11-22 12:32:21 0 [Note] InnoDB: Using SSE2 crc32 instructions
    2020-11-22 12:32:21 0 [Note] InnoDB: Initializing buffer pool, total size = 16M, instances = 1, chunk size = 16M
    2020-11-22 12:32:21 0 [Note] InnoDB: Completed initialization of buffer pool
    2020-11-22 12:32:21 0 [Note] InnoDB: Starting crash recovery from checkpoint LSN=4172087
    2020-11-22 12:32:21 0 [Note] InnoDB: 128 out of 128 rollback segments are active.
    2020-11-22 12:32:21 0 [Note] InnoDB: Removed temporary tablespace data file: “ibtmp1”
    2020-11-22 12:32:21 0 [Note] InnoDB: Creating shared tablespace for temporary tables
    2020-11-22 12:32:21 0 [Note] InnoDB: Setting file ‘C:\xampp\mysql\data\ibtmp1’ size to 12 MB. Physically writing the file full; Please wait …
    2020-11-22 12:32:21 0 [Note] InnoDB: File ‘C:\xampp\mysql\data\ibtmp1’ size is now 12 MB.
    2020-11-22 12:32:21 0 [Note] InnoDB: Waiting for purge to start
    2020-11-22 12:32:21 0 [Note] InnoDB: 10.4.16 started; log sequence number 4172096; transaction id 2086
    2020-11-22 12:32:21 0 [Note] InnoDB: Loading buffer pool(s) from C:\xampp\mysql\data\ib_buffer_pool
    2020-11-22 12:32:21 0 [Note] Plugin ‘FEEDBACK’ is disabled.
    2020-11-22 12:32:21 0 [Note] Server socket created on IP: ‘::’.
    2020-11-22 12:32:21 0 [Note] InnoDB: Buffer pool(s) load completed at 201122 12:32:21

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Ciao Luca21,
    grazie della risposta.
    Sul log in effetti c’è una serie di segnalazioni
    …ehm…attivato per debug non so dirti

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Lo spazio è illimitato. I permessi sono tutti a 755

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Allora, devo aggiungere, scusandomi, una cosa di cui non mi ero ancora accorto.
    In realtà anche se provo ad aggiungere media non si apre nemmeno la la galleria delle immagini. La rotella continua a girare.
    La libreria comunque funziona perchè si apre normalmente dal menu

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Sì scusami, non funziona il caricamento delle immagini in media. Se voglio caricare dal mio pc una nuova immagine non c’è niente da fare

    • Questa risposta è stata modificata 3 anni, 10 mesi fa da orsocapo.
    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Ho capito il problema. Se apro da ftp il file .htaccess mi apre in realtà un file .htaccess2 blocco note
    ho ricarticato il file vecchio e ora è tornato visibile il sito.
    Dimenticavo: sulla riflessione circa il chiamare uno sviluppatore sottoscrivo. Hai perfettamente ragione 🙂

    • Questa risposta è stata modificata 4 anni, 5 mesi fa da orsocapo.
    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Buongiorno Andrea, grazie infinite per le tue gentilissime e utili indicazioni.
    Ho modificato il file .htaccess ed è successo questo ma forse devo aspettare ancora un po’ e vedere se torna di nuovo il sito:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator at postmaster@lacanforabnb.com to inform them of the time this error occurred, and the actions you performed just before this error.
    More information about this error may be available in the server error log.

    Chi ha creato la discussione orsocapo

    (@orsocapo)

    Buongiorno,
    nella tabella wp_options apro la colonna option_name e l’unico url che vedo è su category_base: risulta con https
    Stessa cosa su otpion_value
    Cliccando su Mostra in option_name non compare nessuna voce siteurl
    Grazie per il supporto

Stai visualizzando 15 risposte - dal 1 al 15 (di 17 totali)