Risposte nei forum create

Stai visualizzando 15 risposte - dal 1 al 15 (di 41 totali)
  • Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc ho caricato la cartella uploads, ma non mi trova le immagini che ci sono. Come fare?

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc ok, quindi se non si risolve in questo modo, devo ricreare tutto da zero, giusto?

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc ma devo importare sempre tutto wp-content (quello vecchio intendo)

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc ho attivato il database e ho reinstallato wordpress da zero. Ora mi fa accedere alla console.
    Poi, ho provato a riattivare il backup del vecchio database e non mi da l’accesso alla console. Quindi effettivamente c’è un problema al database.
    Vorrei recuperare le pagine per non fare da zero il tutto, quali tabelle dovrei importare senza importare le tabelle user ecc? Sempre se sia possibile

    Ovviamente ho solo fatto il caricamento del vecchio DB. Non ho importato di nuovo wp-content. Non so se questo influisce sul collegamento alla dashboard

    • Questa risposta è stata modificata 11 mesi fa da paestum1997.
    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc si, ora sto provvedendo ad acquistarlo

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    Si, l’ho cancellata.
    htaccess ho preso quello del backup settimanale.
    Ma niente, non mi fa accedere.
    La chiamata al db non parte proprio

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc non posso installare wordpress da zero perchè non ho il database su aruba purtroppo.
    La cartella cache dove si trova?

    • Questa risposta è stata modificata 11 mesi fa da paestum1997.
    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc si ma è deprecato, quindi funziona ancora.
    Il problema è che non mi fa fare la login alla console admin

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc nel db c’è http ecc e non https. Potrebbe essere questo il problema?
    Mettendo https: ecc wp-admin mi ha fatto apparire il wp-login.php.
    Ho attivato il debug ed esce
    Deprecated: The called constructor method for WP_Widget in LayerSlider_Widget is deprecated since version 4.3.0! Use __construct() instead. in /web/htdocs/www.sirenaeessenze.com/home/wp-includes/functions.php on line 4871

    • Questa risposta è stata modificata 11 mesi fa da paestum1997.
    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc si, ho rinominato prima in plugins.hold e mi dava questo errore.
    Poi ho rimesso plugins ma niente.
    Il problema è quel redirect di wp-admin ed il loop che si crea nella pagina di login.
    Non mi da nemmeno credenziali errate, è come se non facesse la chiamata al database

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc si, quando digito wp-admin mi riporta qui http://www.sirenaeessenze.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.sirenaeessenze.com%2Fwp-admin%2F&reauth=1
    e mi da 401 Unauthorized
    This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn’t understand how to supply the credentials required.

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc l’upload del tema è avvenuto con successo (puoi vedere se la versione è aggiornata?)
    Ho rinominato plugins anche ma lo steso quando metto miosito/wp-admin mi riporta in wp-login.php

    Questo è il mio htaccess
    # BEGIN W3TC Browser Cache
    <IfModule mod_deflate.c>
    AddOutputFilterByType DEFLATE text/css text/x-component application/x-javascript application/javascript text/javascript text/x-js text/html text/richtext text/plain text/xsd text/xsl text/xml image/bmp application/java application/msword application/vnd.ms-fontobject application/x-msdownload image/x-icon application/json application/vnd.ms-access video/webm application/vnd.ms-project application/x-font-otf application/vnd.ms-opentype application/vnd.oasis.opendocument.database application/vnd.oasis.opendocument.chart application/vnd.oasis.opendocument.formula application/vnd.oasis.opendocument.graphics application/vnd.oasis.opendocument.presentation application/vnd.oasis.opendocument.spreadsheet application/vnd.oasis.opendocument.text audio/ogg application/pdf application/vnd.ms-powerpoint image/svg+xml application/x-shockwave-flash image/tiff application/x-font-ttf application/vnd.ms-opentype audio/wav application/vnd.ms-write application/font-woff application/font-woff2 application/vnd.ms-excel
    <IfModule mod_mime.c>
    # DEFLATE by extension
    AddOutputFilter DEFLATE js css htm html xml
    </IfModule>
    </IfModule>
    <FilesMatch “\.(bmp|class|doc|docx|eot|exe|ico|json|mdb|webm|mpp|otf|_otf|odb|odc|odf|odg|odp|ods|odt|ogg|pdf|pot|pps|ppt|pptx|svg|svgz|swf|tif|tiff|ttf|ttc|_ttf|wav|wri|woff|woff2|xla|xls|xlsx|xlt|xlw|BMP|CLASS|DOC|DOCX|EOT|EXE|ICO|JSON|MDB|WEBM|MPP|OTF|_OTF|ODB|ODC|ODF|ODG|ODP|ODS|ODT|OGG|PDF|POT|PPS|PPT|PPTX|SVG|SVGZ|SWF|TIF|TIFF|TTF|TTC|_TTF|WAV|WRI|WOFF|WOFF2|XLA|XLS|XLSX|XLT|XLW)$”>
    <IfModule mod_headers.c>
    Header unset Last-Modified
    </IfModule>
    </FilesMatch>
    <IfModule mod_headers.c>
    Header set Referrer-Policy “”
    </IfModule>
    # END W3TC Browser Cache
    # BEGIN W3TC Page Cache core
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{HTTP:Accept-Encoding} gzip
    RewriteRule .* – [E=W3TC_ENC:_gzip]
    RewriteCond %{HTTP_COOKIE} w3tc_preview [NC]
    RewriteRule .* – [E=W3TC_PREVIEW:_preview]
    RewriteCond %{REQUEST_METHOD} !=POST
    RewriteCond %{QUERY_STRING} =””
    RewriteCond %{HTTP_COOKIE} !(comment_author|wp\-postpass|w3tc_logged_out|wordpress_logged_in|wptouch_switch_toggle) [NC]
    RewriteCond %{REQUEST_URI} \/$
    RewriteCond “%{DOCUMENT_ROOT}/wp-content/cache/page_enhanced/%{HTTP_HOST}/%{REQUEST_URI}/_index%{ENV:W3TC_PREVIEW}.html%{ENV:W3TC_ENC}” -f
    RewriteRule .* “/wp-content/cache/page_enhanced/%{HTTP_HOST}/%{REQUEST_URI}/_index%{ENV:W3TC_PREVIEW}.html%{ENV:W3TC_ENC}” [L]
    </IfModule>
    # END W3TC Page Cache core
    # BEGIN WordPress
    # Le direttive (linee) tra BEGIN WordPress e END WordPress sono
    # generate dinamicamente, e dovrebbero essere modificate solo tramite i filtri di WordPress.
    # Ogni modifica alle direttive tra questi marcatori verrà sovrascritta.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc allora ho ricaricato wp-content e rivedo il sito.
    Ora faccio upload del tema aggiornato?
    Non ho ancora un database sotto aruba.
    Il problema è che non riesco ad accedere alla console di wordpress

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc si, ma non dava nessun errore.
    Poi ad un certo punto è uscito l’errore 401 Unauthorized.
    Il problema è che non riuscivo ad accedere alla dashboard dell’admin ne a fare la login.
    Chissà che avrà cambiato il tizio…

    Chi ha creato la discussione paestum1997

    (@paestum1997)

    @webepc sto provando a ripristinare wp-content e poi mettere il tema aggiornato.

    Ma il problema comuqnue è che mi andava in loop la schermata di login (anche se mettevo le credenziali corrette mi ricaricava sempre wp-login). E quando mettevo miosito/wp-admin mi faceva il redirect a wp-login

    • Questa risposta è stata modificata 11 mesi fa da paestum1997.
Stai visualizzando 15 risposte - dal 1 al 15 (di 41 totali)