Risposte nei forum create

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • patriziolubrani

    (@patriziolubrani)

    Ciao Robbys, ti ringrazio moltissimo per il tuo messaggio, per il momento non mi rimane infatti che provare con la disabilitazione dei plugins e contattando anche One, intanto ringraziandoti ti auguro buone feste!
    /\

    patriziolubrani

    (@patriziolubrani)

    Buona sera, mi posso inserire? 🙂
    Devo farlo purtroppo perché non riesco, e non so perché, ad aprire un nuovo topic, ma vedendo che ci sono problemi molto simili, forse meglio non aprire un nuovo topic uguale.
    Sito Web: patriziolubrani.com
    Il tema in questione è FotoGraphy – Version 2.2.9 scaricato gratuitamente.

    Capita anche a me questa cosa se non peggio. Carico le immagini nel pannello media, tutto ok, mentre poco a poco ora dopo ora le icone anteprime vanno via una ad una e rimane al posto dell’anteprima un punto interrogativo azzurro.
    Clicco sull’immagine e la foto si vede, sempre nel pannello media, ma poi poco a poco nemmeno lì si vede. Succede solo le foto recentemente importate, tutte le altre foto nel pannello media che ho caricato in passato si vedono perfettamente.

    Queste nuove immagini le uso per creare varie gallerie con dei post, dal momento che le icone nel pannello media spariscono, clicco vedi sito e controllo se aprendo il post e cliccandoci sopra si aprono ed effettivamente non si visualizzano ma si ingrandiscono.
    Entrando per editare il post dentro WordPress mi appare un messaggio in Popup che non riesce a visualizzare la galleria:
    “DataTables warning: table id=role-list – Ajax error. For more information about this error, please see http://datatables.net/tn/7”

    Devo dire ripetendo che da svariato tempo non mettevo mani al sito web, quindi solo recentemente entrando nel pannello di controllo del web server ho cambiato da PHP 5.3 mi sembra al nuovo 7.2.
    Consigliato dall’assistenza del web server, One.com, la procedura è stata questa: il web server one.com, a recentemente aggiornato il PHP mettendolo a 7.2, quindi sotto loro consiglio sono tornato alle 5.3, poi sono tornato sul mio sito web e ho aggiornato WordPress e tutti i plugin che erano da aggiornare, dopodiché sono tornato su One.com ed ho reinserito PHP 7.2.
    A questo punto mi è successa questa cosa per la prima volta. Ho costruito tutto il sito da me, sempre di portarlo avanti senza problemi, ma questo punto non so proprio come andare avanti. Ho visitato il sito DataTables e ho letto le spiegazioni ma senza risultato. Dal mio Safari o alla fine aperto la scheda sviluppo, e di errori 504, 404 mi appaiono una marea. Spero che da qualche parte ci sia un santo che possa aiutarmi a ripristinare il tutto.

    Non si possono inserire qui vedo immagini del pannello media come prova vedo.
    Mi dispiace essermi dilungato un molto però secondo me sono dettagli importanti.
    C’è qualcuno che può aiutarmi?
    Grazie /\

    patriziolubrani

    (@patriziolubrani)

    Salve, io attualmente sto usando questo plugin: https://wordpress.org/plugins/new-user-approve/ che fa rimanere in attesa l’utente fino a che io non approvo la sua registrazione. Dopodiché riceve la conferma di approvazione.
    Mi trovo bene perché sono io a vedere e decidere quali utenti si registrino.
    Non avendo trovato altro per ora, la compatibilità per wordpress è fino alla 4.3.3, ma va bene,sembra,anche con l’attuale versione 4.4.2

    Sicuramente proverò anche user-activation-email come suggerisci tu cristiano,
    ma per ora il mio dubbio è ben altro, se posso approfittare.

    Una volta che ho questi 3/4/5/6 e più utenti ormai in attesa,(mentre altri li ho già cancellati
    e tempo addietro erano molti meno, pari a 2), visto che le loro email sono a dir poco strane, come posso sapere chi realmente devo approvare?
    Chiedo questo perché in passato, gli indirizzi email che controllavo con: WahtIs MyIpAddress.com –
    ipTrackeronline.com – ip-tracker.org – mail address verifier, mi davano quasi tutti la stessa posizione, negli USA, ora Romania, Russia,

    Premetto che ho questi plugin installati: Avanced Access Manager – Akismet – iTheme Security – Limit Login Attemps – New User Approve.

    Qualcuno può aprirmi gli occhi?
    Ringrazio

    • Questa risposta è stata modificata 7 anni, 11 mesi fa da patriziolubrani.
Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)