Risposte nei forum create

Stai visualizzando 9 risposte - dal 1 al 9 (di 9 totali)
  • Chi ha creato la discussione Robbys

    (@robbys)

    risolto grazie

    Chi ha creato la discussione Robbys

    (@robbys)

    Ciao, io ho poi risolto eliminando un plugin responsabile del problema e non indispensabile, ma mi sembra che il tuo è tutt’ altro problema…anche se probabilmente sempre dovuto a qualche plugin….per capire il problema la prassi è la solita disabilitarne uno per volta e vedere quello che crea il problema ed eventualmente contattare l’autore del plugin per provare a risolvere….oppure potresti provare a sentire proprio il provider One.com, potrebbero aver avuto a che fare con questa problematica…mi spiace ma io non sono in grado di aiutarti.

    Chi ha creato la discussione Robbys

    (@robbys)

    Si grazie, è lì il problema…. se seleziono “lista” mi si visualizzano le immagini caricate su media, quindi tutto ok, se invece clicco su “griglia” rimane il cerchio che gira ma non compaiono mai le immagini.
    Sembra un problema da poco …ma se per caso vado a modificare una galleria del sito
    le immagini di questa galleria non appaiono mai…rimane anche qui a girare a vuoto….. e qui non ho la possibilità di scegliere tra lista o griglia
    grazie mille

    • Questa risposta è stata modificata 4 anni, 1 mese fa da Robbys.
    • Questa risposta è stata modificata 4 anni, 1 mese fa da Robbys.
    • Questa risposta è stata modificata 4 anni, 1 mese fa da Robbys.
    Chi ha creato la discussione Robbys

    (@robbys)

    Grazie ancora…alla fine ho scoperto il codice che in effetti era stato aggiunto proprio nei POST indicati nel DB….ma erano stati aggiunti volontariamente da un altro gestore del mio sito a mia insaputa….ahi ahi!! beccato!….comunque chiarito ed eliminato
    grazie ancora

    Chi ha creato la discussione Robbys

    (@robbys)

    Grazie!! Ho scaricato il sito in locale per fare una ricerca sul codice più veloce ma ho provato con webmining, mining, coinhive…e con queste non vien fuori nulla non sapendo con quale termine cercare è un po dura…qualche idea?
    Ho fatto anche ricerca anche sul DB e sulla tabella Wp_posts ho trovato 47 corrispondenze con il termine mining così: SELECT * FROMSql47xxxx.wp_postsWHERE (CONVERT(IDUSING utf8) LIKE '%mining%' OR CONVERT(post_authorUSING utf8) LIKE '%mining%' OR CONVERT(post_dateUSING utf8) LIKE '%mining%' OR CONVERT..... ma non capisco se possono essere legati all’infezione o meno

    • Questa risposta è stata modificata 4 anni, 2 mesi fa da Robbys.
    • Questa risposta è stata modificata 4 anni, 2 mesi fa da Robbys.
    Chi ha creato la discussione Robbys

    (@robbys)

    grazie mille
    Ma son sempre io che chiedevo nel forum del plugin…ma purtroppo nessuna risposta…sembrava che l’autore implementasse la cosa ma oramai dopo tutto questo tempo passato non credo proprio
    grazie ancora

    Forum: Fixing WordPress
    In risposta a: Parse error
    Chi ha creato la discussione Robbys

    (@robbys)

    grazie 1000 proverò cosi

    Chi ha creato la discussione Robbys

    (@robbys)

    Grazie
    in effetti ho già provato a chiedere sul forum del plugin….ma ancora nessuna risposta…e pensavo che essendo una modifica sulla pagina “User” di WP si potesse effettuare facilmente senza il supporto dell’autore del plugin.
    ancora grazie

    Chi ha creato la discussione Robbys

    (@robbys)

    Grazie, in pratica ho molte gallerie create con l’ormai obsoleto Good Old Gallery il quale utilizza per la visualizzazione delle immagini solo shortcode…quindi non ho link da inserire per poter applicare al lightbox o overlay…ho provato con ad inserire sul content il seguente codice :
    `<?php echo do_shortcode(‘[inserire_qui_il_contenuto_dello_shortcode]’); ?>
    ma senza riuscire a visualizzare la galleria
    Quindi sono alla ricerca di un plugin o script che riesca a farmi visualizzare la galleria con il solo shortcode
    ciao e grazie

Stai visualizzando 9 risposte - dal 1 al 9 (di 9 totali)