Risposte al Forum Create

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Prova a verificare l’url modificato dalla tabella del database, magari hai solo fatto un errore di digitazione….
    Anche se ora il tuo sito legge l’index di default…

    • Questa risposta è stata modificata 2 anni, 8 mesi fa da tommasoco.

    Rieccomi!

    Volevo solo comunicarvi di aver risolto, come?

    Beh dopo aver seguito in vostri consigli ed averle provate tutte ho reinstallato wordpress pulito e lo stesso ho fatto col tema…ed è sparita quell’odiosa scritta. Da cosa dipendesse non lo so’ ma ora è ok.

    Grazie per il vostro supporto!

    Tommaso

    Rieccomi 😉

    grazie a tutti per i suggerimenti a seguito dei quali ho fatto alcuni test tra i quali quello di disattivare il tema in uso ed attivare quello di default di WP e come per incanto, l’errore non esce più; ovviamente se riattivo il tema usato l’errore esce nuovamente. Ho disattivato anche tutti i plugin riattivandoli uno ad uno ma niente. La cosa che non capisco è che uso lo stesso tema su un’altro dominio, http://www.golfintour.com e li, alla pari di release sia di wp che dei plugin, l’errore non esce. Sto impazzendo per capire cosa sia a crearmi questo errore…..

    Tommaso

    Grazie Giancarlo per la tua risposta.
    Non ho toccato niente da molto tempo, se non aggiornato wordpress alla release 4.7 e tutto andava bene per poi un bel giorno ritrovarmi con questo errore. Oggi ho aggiornato wordpress alla release 4.7.1 sperando che cambiasse qualcosa ma niente….

    Tommaso

    Ciao Cristiano e grazie per la risposta.
    Il problema c’è l’ho sia con l’ultima versione 4.4.1(aggiornato manualmente ieri) che con la precedente. Il problema era presente su qualsiasi plugin perchè non mi aggiornava niente, nè i plugin nè wordpress stesso dandomi come errore che era impossibile effettuare l’aggiornamento perchè non era stata trovata la cartella dei contenuti (wp-conten).
    Il tema attivo è un tema premium Vierra, ma ho provato ad attivare i temi di default ma il problema rimaneva uguale.
    Ripeto ora ho aggiornato manualmente tutti i plugin e wordpress, ma sicuramente il problema si ripresenterà al primo aggiornamento da fare e non capisco veramente il perchè!

    Forum: Fixing WordPress
    In risposta a: Dashboard sballata

    Grazie per le indicazioni Cristiano.
    Seguirò i tuoi consigli e ti farò sapere come eventualmente avrò risolto.

    Grazie ancora

    Tommaso

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)