Prevent XSS Vulnerability

This plugin provides the functionality for Reflected XSS and Self-XSS.


Sami Ahmed Siddiqui 2.000+ di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 5.2.4 Aggiornato 7 mesi fa

WP Smart Security

WP Smart Security is a comprehensive and easy to use WordPress security plugin. It gives…


WP Smart Security 1.000+ di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 4.4.20 Aggiornato 4 anni fa

Botnet Attack Blocker

This plugin blocks distributed botnet brute-force attacks on your WordPress installation.


Misha von Bennigsen 1.000+ di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 4.7.15 Aggiornato 3 anni fa

xmlrpc attacks blocker

multipie ways to help block xmlrpc attacks.


Yehuda Hassine 1.000+ di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 4.8.11 Aggiornato 5 anni fa

Login Security

Improves the security of the login page against brute-force attacks. Records every attempts to login.…


Tony Archambeau 800+ di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 4.2.0 Aggiornato 5 anni fa

WP AntiDDOS

WP AntiDDOS Plugin prevents DDOS attacks on your website by blocking the frequent requests from…


Klavasoft 200+ di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 4.1.28 Aggiornato 5 anni fa

Advanced WordPress Security

The Advanced WordPress Security plugin Developed by World Web Arts to protect your wordpress website…


R K Sahoo 200+ di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 3.9.29 Aggiornato 6 anni fa

Coin Auth

Deter and monetize brute force attacks on your WordPress site with proof-of-work authentication. Similar to…


dustyfresh Meno di 10 di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 4.9.12 Aggiornato 2 anni fa

LCS Security

This plugin adds a comprehensive suite of security measures to WordPress.


LatCom Systems Meno di 10 di installazioni attive stimate Dichiarato testato dall'autore fino alla versione di WordPress 5.2.4 Aggiornato 7 mesi fa