Questo plugin non è stato testato con le ultime 3 versioni principali (major releases) di WordPress. Potrebbe non essere più mantenuto, o supportato, e potrebbe presentare problemi di compatibilità se utilizzato con versioni più recenti di WordPress.

Activate Update Services

Descrizione

WordPress removes the Update Services ability (Settings – Writing) when you create a network (aka enables WordPress MU/Multisite).
Activate this plugin to get it back.

Note: This is only for WordPress setups with a network, aka multiple sites, aka multisites,
aka WPMU in WordPress 3 and later.

This plugin might work with older WordPress MU sites. I haven’t tested it though. If you do, please
let me know how it turned out.

Files

  • /activate-update-services/activate-update-services.php
  • /activate-update-services/README.txt

Installazione

  1. Extract the ZIP file and move the folder “activate-update-services”, with it contents,
    to /wp-content/plugins/ in your WordPress installation
  2. Activate the pluing under ‘Plugins’ in the WordPress admin area
  3. Change your ping sites in ‘Update Service’ under the ‘Settings/Writing’ admin panel.

If you want all sites in your network to be able to do this them self you need to activate the
plugin page for them (Super Admin > Options).

Recensioni

Non ci sono revisioni per questo plugin.

Contributi e sviluppo

“Activate Update Services” è un software open source. Le persone che hanno contribuito allo sviluppo di questo plugin sono indicate di seguito.

Collaboratori

Traduci “Activate Update Services” nella tua lingua.

Ti interessa lo sviluppo?

Esplora il Codice segui il Repository SVN iscriviti al Log delle Modifiche. Puoi farlo tramite RSS con un lettore di feed.

Changelog (registro delle modifiche)

  • 1.0.7 – Tested in 3.8, no changes required (from now the version number will not change when the plugin is tested it in new WP versions and no change is required)
  • 1.0.6 – Tested in 3.5.2, no changes required
  • 1.0.5 – Tested in 3.5, no changes required
  • 1.0.3 – Tested in 3.4.2, no changes required
  • 1.0.2 – Tested in 3.3, no changes required
  • 1.0.1 – Tested in 3.2.1, no changes required
  • 1.0.0 – First stable release