Supporto » Installazione e Aggiornamento » problema prodotti

  • Risolto wpandy7

    (@wpandy7)


    dopo l’aggiornamento alla versione 6.4 continuo ad ottenere errore ogniqualvolta provo ad aggiungere un nuovo prodotto di woocommerce o ad aggiornarne uno esistente.
    Errore segnalato è un generico 500; attivando il log degli errori questo è il dettaglio

    Fatal error: Uncaught TypeError: strlen(): Argument #1 ($str) must be of type string, array given in /web/htdocs/www.NOMEDELSITO.COM/home/wp-includes/block-patterns/.4467b5d6.oti(64) : eval()’d code:4 Stack trace: #0 /web/htdocs/www.NOMEDELSITO.COM/home/wp-includes/block-patterns/.4467b5d6.oti(64) : eval()’d code(4): yqqtoiem() #1 /web/htdocs/www.NOMEDELSITO.COM/home/wp-includes/block-patterns/.4467b5d6.oti(64): eval() #2 /web/htdocs/www.NOMEDELSITO.COM/home/wp-config.php(4): include(‘…’) #3 /web/htdocs/www.NOMEDELSITO.COM/home/wp-load.php(50): require_once(‘…’) #4 /web/htdocs/www.NOMEDELSITO.COM/home/wp-admin/admin.php(34): require_once(‘…’) #5 /web/htdocs/www.NOMEDELSITO.COM/home/wp-admin/post.php(12): require_once(‘…’) #6 {main} thrown in /web/htdocs/www.NOMEDELSITO.COM/home/wp-includes/block-patterns/.4467b5d6.oti(64) : eval()’d code on line 4

    Come si può risolvere?

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Il topic ‘problema prodotti’ è chiuso a nuove risposte.