Risposte nei forum create

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Ho provato a cambiare gli url con il tool di Elementor ma non trova nessun url vecchio (o almeno tra quelli che ho scritto).

    Ho provato a usare Migrate DB sul nuovo sito e mi da questi due path di partenza:

    URL: //www.miosito.com (questo penso sia corretto)
    file path: /web/htdocs/www.miosito.com/home (penso che l’errore sia qui)

    Provo a cercare un percorso di questo tipo nel database.

    EDIT: ho provato a togliere la mia home da homepage (quindi non vi si accede più tramite http://www.miosito.com ma da http://www.miosito.com/home) e così si riesce ad aprire tranquillamente.
    Il problema rimane che se vado su http://www.miosito.com vengo reindirizzato a http://www.miosito.com/wordpress e viene fuori ancora Pagina non trovata. E non riesco a capire perchè c’è questo reindirizzamento.

    • Questa risposta è stata modificata 2 mesi, 2 settimane fa da solir.

    Scrivo dove ho fatto il cambio URL:

    – wp-config.php per i campi siteurl e home;
    – per il database avevo utilizzato il plugin Migrate DB, però quando ho controllato la tabella wp_options vedevo ancora 127.0.0.1/wordpress, quindi ho cambiato i due campi siteurl e home anche lì.

    Non ho variato altro poi, in effetti un url all’interno di Elementor l’ho cercato ma non trovato, se mi dici che c’è provo ad approfondire, grazie. Considerando che è proprio la Home realizzata con Elementor a non andare, avevo pensato potesse essere un suo problema.

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)